constant REQUIREMENT_WARNING

  1. cis7 includes/install.inc REQUIREMENT_WARNING
  2. cle7 includes/install.inc REQUIREMENT_WARNING
  3. elmsmedia7 includes/install.inc REQUIREMENT_WARNING
  4. icor7 includes/install.inc REQUIREMENT_WARNING
  5. meedjum_blog7 includes/install.inc REQUIREMENT_WARNING
  6. mooc7 includes/install.inc REQUIREMENT_WARNING

Requirement severity -- Warning condition; proceed but flag warning.

File

includes/install.inc, line 31
API functions for installing modules and themes.

Code

define('REQUIREMENT_WARNING', 1)
Error | ELMSLN API

Error

×

Error message

  • Warning: Cannot modify header information - headers already sent by (output started at /var/www/html/elmsln_community/api.elmsln.org/includes/common.inc:2791) in drupal_send_headers() (line 1499 of /var/www/html/elmsln_community/api.elmsln.org/includes/bootstrap.inc).
  • Error: Call to undefined function apc_delete() in DrupalAPCCache->clear() (line 289 of /var/www/html/elmsln_community/api.elmsln.org/sites/all/modules/apc/drupal_apc_cache.inc).
The website encountered an unexpected error. Please try again later.