constant FIELD_STORAGE_UPDATE

×

Error message

User warning: The following module is missing from the file system: theme/theme. For information about how to fix this, see the documentation page. in _drupal_trigger_error_with_delayed_logging() (line 1156 of /var/www/html/elmsln_community/api.elmsln.org/includes/bootstrap.inc).
  1. cis7 modules/field/field.attach.inc FIELD_STORAGE_UPDATE
  2. cle7 modules/field/field.attach.inc FIELD_STORAGE_UPDATE
  3. elmsmedia7 modules/field/field.attach.inc FIELD_STORAGE_UPDATE
  4. icor7 modules/field/field.attach.inc FIELD_STORAGE_UPDATE
  5. meedjum_blog7 modules/field/field.attach.inc FIELD_STORAGE_UPDATE
  6. mooc7 modules/field/field.attach.inc FIELD_STORAGE_UPDATE

Argument for an update operation.

This is used in hook_field_storage_write when updating an existing entity.

File

modules/field/field.attach.inc, line 58
Field attach API, allowing entities (nodes, users, ...) to be 'fieldable'.

Code

define('FIELD_STORAGE_UPDATE', 'update')

Related topics